WhatsApp will soon stop supporting all smartphones that do not have at least Android 4.1. Products with Android 4.0.3 and earlier will therefore no …



Source link